1 can't open snap 2. wrong in exporting word ,ppt ,excel etc.

  • 1
  • Problem
  • Updated 4 weeks ago
  • Solved
    i got a passport of the 2020 version (win) today from my friend,and i input it ,it worked.
BUT,when i use other features like mindmanager snap and trying to export my work to ppt (i use it for onenote) i found i had some big troubles.

  1. the dialog box told me the mindmanager failed Initialize 
  2. the dialog box told me it didn't get the word ppt excel ,etc(indeed,i have ,i get them undated regularly)
  3. when i search the web ,it told me to install office sometimes or install mindmanager sometimes.BOTH i have tried ,but it didn't work .
  4. now,i have on ideas about these.i'm a chinese ,and in my country ,people didn't use this software in a wide range,the Q&A is rare.so i'm in urgent need for your help
  5. i know my grammer and spelling are poor , i hope you will forgive me for my mistakes,thankyou,and i'm looking forword to your early reply!

Photo of Eirainal

Eirainal

  • 2 Posts
  • 0 Reply Likes
  • hopeless

Posted 1 month ago

  • 1
Photo of David Walsh

David Walsh, Official Rep

  • 151 Posts
  • 36 Reply Likes
Hello

I have sent you an email requesting more details and your license key to the email you have on file. 
If you don't receive an email please send the request directly to customer.support@mindjet.com. We would like to assist you with your issue. 

Regards
Mindjet Customer Support
customer.support@mindjet.com

Photo of Eirainal

Eirainal

  • 2 Posts
  • 0 Reply Likes
     Thank you very much ! having beening working all the day(13/11,even change my os to win 10 pro),i sovled the problem sucessfully. and i have already kown solvions .I would like to share it to help those who might get into the same situation!
  1. make sure you get the newest office(if you want to use the mindmanager 2020),becase the old edition doesn't support well.
  2. if you once download the old office editon ,2010 2013 2016.etc.make sure to delete them completely .(sometimes difficult to do ,ask windows for tool to help)
  3. FOR CHINESE users ,makes sure the installation path (安装路径)doesn't contain ANY CHINESE WORD!  It's a serious thing!
  4.  Again ,thank you DAVID very much