"Unable to connect to coediting engine" message

  • 3
  • Problem
  • Updated 6 years ago
  • Solved
I get an error message "unable to connect to coediting engine" and it suggests I should come here for help.
An ideas what might be wrong or what I need to check/uncheck/reconfigure/allow/refresh/delete/reload/update/upgrade/give up (that last one could be a long list)?
Photo of Gabriel Bowen

Gabriel Bowen

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 3
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Hi Gabriel. What version of MindManager are you using? Are you trying to connect via the Windows or Mac version? Any additional detail that you might be able to provide would be greatly appreciated. Thank you!
Photo of Ajayvignesh

Ajayvignesh

  • 2 Posts
  • 0 Reply Likes
I also have that problem. It displays as "MindManager was unable to connect to the coediting engine. Contact Mindjet support at www.mindjet.com/support for technical assisstance.

I use Windows 7 Professional and I have the latest MindManager 10.2.209.
Photo of Nick Duffill

Nick Duffill, Champion

  • 515 Posts
  • 172 Reply Likes
When this message appears in MM2012, I sometimes find that quitting MindManager and restarting it will work. You could also try signing out completely and/or deleting the offline cache (under MindManager Options).
Photo of Ajayvignesh

Ajayvignesh

  • 2 Posts
  • 0 Reply Likes
Nick,
I have tried all those stuffs. But, it still doesn't log in. I don't know exactly what reason it is, the MM2012 log in some time and other time it don't.

Any Mindjet developer is there to help us?
Photo of Gabriel Bowen

Gabriel Bowen

  • 2 Posts
  • 0 Reply Likes
Hi everyone. Thanks very much for your help, sorry I didn't state my system and version etc, my version is MM 2012 (can't seem to find a specific release number) running on Windows 7 home premium.

Having said that it would appear that the old standard of 'switch it off and on again' has worked a treat and it now connects.

Thanks again folks.

This conversation is no longer open for comments or replies.