Adding Icons and / or Tags to a topic.

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress

When I have selected a topic and want to add an icon or a tag from the Markers Group, I find that there is nothing to choose from - no Priority, no Flags or anything else.

I have worked with MindManager using icons and topics for years without any problems. I have just installed the 15 version and all of the markers are hidden somewhere.

I am really looking forward to get some assistance on this.


Photo of Erik Madsen

Erik Madsen

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1178 Posts
  • 179 Reply Likes
Funny, I checked in my MM15 version and everything seems ok

It looks like this:

Now I found that if I select in the Markerindex the view and select hide unused icons etc They disappear and by doing it twice the marker group appears empty.

However If I switch it on again everything is normal with me.

And If I don't select any topic the marker group will seem empty, since they have to be placed in A topic.

So try if this is the cause.
Photo of Erik Madsen

Erik Madsen

  • 2 Posts
  • 0 Reply Likes

Thank you for your very quick respons.

I tried it your way, i.e. with a new, blank map and it worked as it should.

Then I tried it with a map made in MM14 - as I did yesterday after upgrading to MM15 - and again it didn't work.

So, it appears that for now I am left with dozens of maps, where it doesn't work.

Thanks again.

Photo of Shilpa Kabra

Shilpa Kabra, Official Rep

  • 125 Posts
  • 31 Reply Likes

Please contact our Customer Service team by opening a case using the following link.


by sending email to would like to look into this further.