Always on top

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Does anyone know how to prevent MindManager from taking over the desktop by being "Always on Top"?

I am running v 10.1.459 on 64 Bit Windows 7 and cannot find a solution to prevent this from occurring.

Any ideas?
Thanks!
Photo of Jim F

Jim F

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1032 Posts
  • 177 Reply Likes
Have experienced similar. Especially on the extended monitor. Sorry no solution.

Same in MindJet 11, it fills the screen when maximised on the extended monitor covering the Taskbar when Auto Hide is off. Other apps when maximised do not cover the task bar.

This one of the few apps that does not work with Ultramon.
Photo of Jim F

Jim F

  • 2 Posts
  • 0 Reply Likes
Thanks Andrew.
Turns out I was able to find a work-around by adjusting my NVidia display options.
The settings allowed me to configure customized settings per application. I added MM and set it to disallow Always on Top. Rebooted and it has worked fine since.
One of those things I should have explored month ago.
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1032 Posts
  • 177 Reply Likes
I could not find that setting in the Intel HD Graphics on my HP 2740. :(

This conversation is no longer open for comments or replies.