Apparent bugs when copying duplicated tags to another map

  • 1
  • Problem
  • Updated 1 year ago

I have been experimenting with duplicate tags for a series of posts I'm writing and I've come across a apparent bug.

I have created several tag sets with duplicated tags in one map, copied these sets one-by-one and then pasted them into the Map Index in a new map. My plan was to filter the original map to show topics with specific tags and then paste these into the new map. When I do this however all the tags from the different tag groups are counted only in the last pasted tag group in the Map Index.

If I copy each tag group and paste and then filter the original map to show only the relevant topics and copy and paste those into the new map it seems to behave OK - the matching topics are counted only in the relevant tag group. While this is a viable workaround its a little clumsy - it would be simpler to copy all the tag groups first than deal with the topics. There is also the potential for error and until I test it further I can't be certain that it's reliable.

Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes

Posted 1 year ago

  • 1
Photo of Colin Horner

Colin Horner

  • 130 Posts
  • 18 Reply Likes
Hi Alex Create a custom Marker list Template from your original map with the bespoke Tag sets Apply this list to a new Blank map, and then filter original map for required Topics and Copy and Paste into Blank map
Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes
Thanks Colin I'll try that. I still think however that the behaviour I described is clearly a bug.