Beschriftung

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
in the field german: Beschriftung - it is not possible to write with german signs like "ä, ö,ü, ß" - always makes an underline and  cursor jumps to the end of line
Photo of Dirk-Uwe Walter

Dirk-Uwe Walter

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 374 Posts
  • 67 Reply Likes
Hi Dirk-Uwe, 

Did you install the English version of MindManager instead of the German version? If you did install English, try the following: 

1. Open MindManager 15. 
2. Go to File>Options>Spelling. 
3. Set the 'Default language for new Maps' to German. 

For your existing Maps

1. Open the Map. 
2. Go to the Review tab in the ribbon. 
3. Click on 'Set Language' and set it to German. 
Photo of Dirk-Uwe Walter

Dirk-Uwe Walter

  • 2 Posts
  • 0 Reply Likes
Hi Marian,
i controlled Your Point.
- I had the german language installed
- next I tried russian an english - ther it is not possible to put in any of these charackters

 !"§$%&/()=?*'_:;><|@€

this is not the problem of language
- these characters are not defindet in the AddOn "Beschriftung"
- aks your Programmer