Cannot turn Marker Index on

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
Marker Index icon is available but the sidebar says it is turned off. The enable and configure button are grey...not available. How do I turn Marker Indexing on?
Photo of reddragon1148

reddragon1148

  • 1 Post
  • 0 Reply Likes
  • frustrated...help system is of no help on this one

Posted 6 years ago

  • 2
Photo of Nick Duffill

Nick Duffill, Champion

  • 505 Posts
  • 168 Reply Likes
Please could you confirm the version number of MindManager that you are using, and also the steps to reach this. Is it happening on all maps, or only on some maps?
Photo of Tom Fowler

Tom Fowler

  • 2 Posts
  • 0 Reply Likes
This issue occurs for me when I select 'Sent To > New linked Map'. I am using version 10.2.209.
Photo of Nick Duffill

Nick Duffill, Champion

  • 505 Posts
  • 168 Reply Likes
Tom

This is a known issue. The current workaround is to close the newly created map, then reopen it again by clicking on its hyperlink in the parent map. This will re-enable the Marker Index controls. This need only be done once after the new map is created.
Photo of Tom Fowler

Tom Fowler

  • 2 Posts
  • 0 Reply Likes
Thank you for the workaround.

This conversation is no longer open for comments or replies.