Can't disable suptopic counter / little numbers, I want the plus sign!

  • 1
  • Problem
  • Updated 2 years ago
I have 16.1, in the user guide it says

http://onlinehelp.mindjet.com/help/MindManager/16_1/EN/collapse_and_expand_topics.htm"

The subtopic counter is enabled by default. You can disable or re-enable it.

  1. Right click either the collapse icon ("–") or the number icon to open the context menu.

  2. In the context menu, uncheck Count Subtopics to disable the subtopic counter; check Count Subtopics to enable it."

I have right clicked on everything, I don't see that option in the context menu, or anywhere, I have looked. I'm super annoyed by those little numbers!

Any help is appreciated.
Photo of Andrew Connor

Andrew Connor

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Shilpa Kabra

Shilpa Kabra, Official Rep

  • 125 Posts
  • 31 Reply Likes
Hi Andrew,

When you right click on number icon do you see following context menu:
You just have to deselect "Count subtopics" option

 

Thanks,
Shilpa
Photo of Andrew Connor

Andrew Connor

  • 2 Posts
  • 0 Reply Likes
When I right click on that, I get the exact same context menu as you, the option simply doesn't exist, I have version 16.0.152

Photo of Shilpa Kabra

Shilpa Kabra, Official Rep

  • 125 Posts
  • 31 Reply Likes
Hi Andrew,

I would suggest you to reinstall latest build of Mindmanager version 16:

http://download.mindjet.com/MindManager_16.1.193.exe

and even if you do not see the option in the context menu then I would recommend you to open the case with support to troubleshoot further.
Please use this link: https://secure.mindjet.com/app/support.aspx
to open a ticket with our support team. 

Thanks,
Shilpa 
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1032 Posts
  • 177 Reply Likes
Hadn't realised that functionality was available in either 2016/2017. Always good to keep on activity here.