Change task date format in MindManager

  • 2
  • Question
  • Updated 3 years ago
When I add dates to a item in MindManager the date appears as dd-mm (28-05), I'd like it to appear as dd-mmm (28-May). Can this be done?
Photo of Paul Merrill

Paul Merrill

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 115 Reply Likes
I think this is related to the date format of your Windows installation?
Photo of Paul Merrill

Paul Merrill

  • 2 Posts
  • 0 Reply Likes
Nope, my short date in Windows is dd-MMM-yy. It does not flow through to MM. I think this can be a real problem because North American dates are usually mm-dd whereas the remainder of the world is dd-mm. It can, and has, caused real confusion.
Photo of Bob Levy

Bob Levy

  • 82 Posts
  • 11 Reply Likes
I want yyyy/mm/dd ALWAYS for sorting purposes, not sure which Option set format
Ctrl Shift D inserts 2015-06-04 7:49 AM which works for me
Of course, the setting SHOULD be in File Options, but that would be logical.
Photo of Shilpa Kabra

Shilpa Kabra, Official Rep

  • 125 Posts
  • 31 Reply Likes
Hi Bob,

The setting you are talking about is in Insert tab under Date& Time option.
Photo of Bob Levy

Bob Levy

  • 82 Posts
  • 11 Reply Likes
That is not the setting, but the "insert" which shows the two options date /date times options with the comment"You can adjust the format or chose a date from the calendar.  The map parts under miscellaneous shows a few calendar topics, but nothing on the "format".  It has been some time since I set mine to work the way I want, and have no clue where to do it again.
Photo of Shilpa Kabra

Shilpa Kabra, Official Rep

  • 125 Posts
  • 31 Reply Likes
Hi Paul,
As Mathieu mentioned Date and time display is related to Windows settings under  Region and Language.
I changed my Date time and number format dd-MMM-yy and it changed inside Mindmanager as well see as shown in screen shot below.
MindManager does not have any specific settings for display Date format it just takes your windows setting.


I