clicking on a link directly opens the previously selected link

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
This was reported on middle of 2012, but I wonder if Minjet has responded? It's very annoying to click directly on a link and have it open whatever the previous action was. It seems we have to first select the topic and then select the link attached to it. This seems like a waste of moves and is not intuitive--at least I haven't quite managed to train myself to click twice to activate a link.
Photo of William Settle

William Settle

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 113 Reply Likes
I tried to replicate this with a map with two Main Topics with hyperlinks in Mindjet 11.2 and Mindjet 2012.1 (10.1) and it seems to be resolved?

Is this related to hyperlinks on topics or hyperlinks in Topic Notes?
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1026 Posts
  • 176 Reply Likes
Worked fine in 11.2.185.

It was very annoying!
Photo of William Settle

William Settle

  • 2 Posts
  • 0 Reply Likes
Hi again,
This happens every time I click on a link in the map portion (not the notes) and then try to click on another hyperlink without first having clicked on something else. It happens regadless of the type of link (folder, website, map, etc). It does not occur if I move to another map after clicking on a hyperlink.

Details: Windows Vista Enterprise (not my fault, company policy); 8 Gb RAM; MM 2012 latest version of desktop.

I think I just have to live with it.

Thanks for your help.

This conversation is no longer open for comments or replies.