Copy from Internet explorer to MindManager does not copy the images

  • 1
  • Question
  • Updated 1 year ago
when I copy and paste the text from a web page that I view using Internet Explorer I can get the formatting pasted to the topic notes BUT the images are not copied, just placeholders for them
If I right click and select refresh the image I get an error message saying that the link leading to the image is not reachable. The images are there, I can use the link to them in a browser and they are accessible just fine. What is the reason for this ?
Photo of Last Unicorn

Last Unicorn

  • 32 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 117 Reply Likes
Yes, I'm experiencing the same behaviour on MindManager 2016 with Internet Explorer 11 on Windows 10
Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes
I am experiencing this too, but if I right click the image and choose "Send image to MindManager" from the context menu that seems to work properly.
Photo of Last Unicorn

Last Unicorn

  • 32 Posts
  • 0 Reply Likes
Yes but that sends the image to the map not to the note
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1354 Posts
  • 204 Reply Likes
You are right, but when the image is in the map you can copy it there and paste it in the notes as well.
I agree It should be easier, but at least it is possible.

Maybe one could write a macro for this or make an extra function in MAP for MindManager addin
(Edited)
Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes

A couple of odd things I have noticed:

  • The ability to copy or send images from IE to MM is inconsistent. In my experience there are some images which I can copy and send successfully and others that will just paste the link.
  • If I copy the topic with the image within MM and then try to paste it as a note this works but the topic border gets pasted as well. However if I copy the image itself and then manually paste it in the notes only the image is pasted.

I think if Nigel is amenable Ary's proposal of an extra function in MAP for MM is a good idea, but my suggestion would be to amend the existing Sub-Topic to Notes MAP function to include images as well as text.

Photo of Last Unicorn

Last Unicorn

  • 32 Posts
  • 0 Reply Likes
It has been a year since I asked this and a new version of MM was released. Has anything changed on this topic?
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1354 Posts
  • 204 Reply Likes
Have you checked yourself?
Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes

Pasting text and images copied from IE into topic notes appears to work in MM2018 though its still a little inconsistent and buggy.

If I copy some text with images from say a blog page or a news site in IE and paste this material in a topic note, usually only the placeholders appear initially. However if I click away from the notes by say going to another topic and then return to the note the images will (usually) appear.

The problem is that the placeholders and the images when they appear are always in a square format regardless of the dimensions of the original image, but they can be resized manually.

If however the image is copied with text and has share buttons on top of it (for example, many of the images on the Sydney Morning Herald website) neither the placeholders nor the image will appear when it is pasted in a topic note..

If I copy an image just by itself (ie, without any text) and paste in a topic note it usually appears immediately and correctly sized. This seems to work whether the image has share buttons or not.

However as Ary suggests you really should try MM2018 for yourself to test if it works the way you want.




(Edited)