Corrupted file MM Mac 9.5.416 -Lost 5 days work. I am so Angry!!

  • 2
  • Problem
  • Updated 7 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived - Older than 1 year old

I have lost 5 days of work due to MM.

In mac quickview the file looks good.

I launch the file in MM and all the formatting is gone, last 5 days additions are all gone, main topic text is gone, plus 2 of the sub topic text.

I import this "corrupted" file into Buzan's iMingMap v4 and all the missing stuff is still there. Everything!

Now we all know that we cannot import Buzan's iMingMap v4 files into MM so i am stuck here.

How can Mac Quickview see the file as OK, Buzan's iMingMap v4 import the file as ok, but MM Mac 9.5.416 opens the file as corrupted.

This person (rolando.alvarado) also has the same issues I have and looks like the issue was posted 3 months ago and I cannot find a evidence that MM have solved this:
https://community.mindjet.com/mindjet...

I can't understand this company and it's software and support attitude.

I can't add an image to show you all what I mean because some of the stuff I am working on is confidential, I dont want to open a support ticket because I feel solutions should be shared and hopeful other customers will be encouraged to comment.

So what am i supposed to do mindjet?

Regards,
David
Photo of RippedOffByMM

RippedOffByMM

  • 22 Posts
  • 2 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Yvan

Yvan

  • 1 Post
  • 3 Reply Likes
I just had the same problem and symptoms (MM for Mac 9.6.510) and this kinda solved my issue and I think it's worth sharing.

I made the following steps and it resolved my issue:
1- Go to mindjet web interface: https://vision.mindjet.com
2- Upload the corrupted file in the cloud.
3- Open the file in the web interface. (This is where you pray that it will open)
4- (Optional?) I removed some weird characters that were saved in the map.
5- Save a local copy of the map to your desktop
6- Open the file in MindManager for Mac.

My main assumption is that there is something in MindManager for Mac that corrupts the file in the saving process in a way that MindManager for Mac cannot recover from but it can be opened and recovered by the web version.

For MM representatives:
File corruption is a serious issue and concern for me, especially when it comes to a software that is destined to aggregate tons of information in a single location. Has there been any bug fixes that are destined to resolve this issue?
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 69 Reply Likes
Hi Yvan. Thank you for your post. Could you open a ticket with our support team. They will need to gather additional information to find out how the map got corrupted as well as obtain your appropriate contact information. Please use this link: https://secure.mindjet.com/support/co... to contact our support team. Thank you!
Photo of David Defourneaux

David Defourneaux

  • 1 Post
  • 0 Reply Likes
Thanks a million, Yvan. Your solution saved me today... and too bad I didn't know it before. Same as you, my "corrupted" map successfully opened with Mindjet Web, and some additional weird characters appeared in the map.
I suspect a problem with Dropbox.

This conversation is no longer open for comments or replies.