Custom Numbering Format Not Matching Topic

  • 2
  • Problem
  • Updated 1 year ago
I created a Custom Numbering format in under bullets and numbering.  I added the prefix Chapter so when I create a new topic I start with Chapter 2 then Chapter 3...included in the topic is the Title of the topic. ie. Chapter 9 Creating Profiles of Network Parts.  I want the entire topic to be bold but the Numbering format is not bold.  Attached screen capture shows the result.  I need formatting control over the bullet and numbering.

On the Insert tab > Topic Elements > Numbering > Numbering Options

The Add label enables you to add text as a prefix to the number.  I need to format that text to use bold or a setting like Match topic format checkbox.

The Theme settings are set to use Bold font style.  That setting does not carry through to the bullet and numbering settings.  To me the behavior would be more intuitive if the formats matched by default.
Photo of Brian Morse

Brian Morse

  • 29 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 2
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1178 Posts
  • 179 Reply Likes
This is a good extra option..... although you could also call this a request for new functionality instead of a problem.