Deactivate MindJet Connect Free

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Hello,

since a few days we have MindManager 2012 in our company.
It isn't allowed to use MindJet Connect.
Is there any possibility to deactivate MindJet Connect?

Thank you!

Butterflower
Photo of Suriel Lopez

Suriel Lopez

  • 298 Posts
  • 10 Reply Likes

Posted 7 years ago

  • 1
Photo of Suriel Lopez

Suriel Lopez

  • 298 Posts
  • 10 Reply Likes
Re: Deactivate MindJet Connect Free
Hi Butterflower.

MindManager 2012 does work with Connect. Is there any reason that you wish to deactivate the account? If you are having problems connecting to Connect from MindManager, please feel free to open a support ticket. Our team will be able to gather the information that they need in order to best assist you. Thank you.
Photo of Nathan

Nathan

  • 1 Post
  • 0 Reply Likes
We are personally looking to block Connect as well. This due to security of confidential information. We cannot store data outside our network on the cloud. Are there registry entries or registry values that can be inputted to block this functionality?
Photo of Suriel Lopez

Suriel Lopez

  • 298 Posts
  • 10 Reply Likes
Re: Deactivate MindJet Connect Free
You can at least go to File > Options > Mindjet Connect and untick the boxes.

This will stop attempts to connect to Connect on start up.

You can also remove Mindjet Connect from the status bar. Right click the bottom bar and untick Mindjet Connect and the Connection Button.
Photo of Terry Dalton

Terry Dalton

  • 304 Posts
  • 33 Reply Likes
The registry key is Connect3Enabled.

Example:
HKEY_LOCAL_MACHINE\SOFTWARE\Mindjet\MindManager\\Settings “Connect3Enabled” (1)
Note: Connect is turned on by default...Change it to 0 to disable Connect
Photo of Nicola Iaconeta

Nicola Iaconeta

  • 1 Post
  • 0 Reply Likes
Yes the HKEY_LOCAL_MACHINE\SOFTWARE\Mindjet\MindManager\\Settings “Connect3Enabled” (0) disable the MindjetConnect (I think so like stated in the documentation) but when I try to access File/Option the program quit so....

This conversation is no longer open for comments or replies.