Dictionary issue after update

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
I just updated to version 15.1.173, and now keep getting the message on startup "cannot open dictionary [then the path]. Please verify the dictionary for your language is installed"
I tried running the update again and hit the option to install the dictionaries, they were all installed so I removed all but UK and US English but still getting the same message. And it's flagging everything as a spelling error!
I either need to know where the dictionary is and if it's in the wrong folder then where I should move it to, or, how to roll back the update please?

I'm using windows 8.1
Photo of Ali

Ali

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 3 years ago

  • 1
Photo of Shilpa Kabra

Shilpa Kabra, Official Rep

  • 125 Posts
  • 31 Reply Likes
Hi Ali,

Please accept our apologies for the inconvenience. We have seen this issue when installation of the MindManager 15.1 update was not successfully completed
Please Follow the steps below to resolve the issue:

1. Open the Windows Registry editor.
2. Navigate to HKEY_CURRENT_USER\Software\Mindjet\MindManager\15\Spelling Checker
3. Delete entry 'DictionaryFolder'.
4. Start MindManager.

If the error message is still displayed, please proceed to uninstall and then re-install MindManager 15.1 through the Windows Control Panel.
Photo of John Kennedy

John Kennedy

  • 3 Posts
  • 0 Reply Likes
Also works when you upgrade from one version of MM16 to another; my dictionary info got "lost" and this process fixed it.