Disable MindManager Topic Alerts

  • 1
  • Problem
  • Updated 4 months ago
I think MindManager Topic Alerts, which I don't use, is doing something funky at startup in Windows 10. The symptom is that multiple copies of MS Word are opened, there is some message about MM Task Alerts and I have to close all of the open copies of Word, some of which want me to save an empty document. Very frustration.

I see that in my Startup tab, MindManager Topic Alerts is there. Can I just disable this without making something else funky in MM?

Best of all, what can I do to actually fix the issue?

Thank you.
Photo of Neil

Neil

  • 2 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1860 Posts
  • 322 Reply Likes
Contact support. I have never seen this and cannot reproduce it
Photo of Neil

Neil

  • 2 Posts
  • 0 Reply Likes
Thank you, Ary. How do I contact support?
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1848 Posts
  • 316 Reply Likes
Well...
You go to <a href="https://www.mindjet.com/support-info/">https://www.mindjet.com/support-info/</a>
You scroll down to the bottom. The dark grey area.
On the bottom you see the word SUPPORT
Click on the word Overview and there are many options
For your question I would suggest Technical support
And you may have to make a free mindjet account for your convenience
I am sure they will help.
(Edited)