display problem for maps in mindjet connect

  • 3
  • Problem
  • Updated 7 years ago
  • Solved
Hi there. I am a user of Mindjet Connect since about a month but suddenly today the maps that I have created open only in a small area under the task bar instead of opening in the full browser window. Any solution to the problem?
Photo of Nicolas

Nicolas

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 3
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Try using the icons in the upper right hand corner of the screen. You will be able to expand the map or make it smaller accordingly. I hope that this helps. Please let me know if the problem persists. Thank you!
Photo of Nicolas

Nicolas

  • 3 Posts
  • 0 Reply Likes
Hi. That was the first thing I tried but it did not help. I could solve it by installing Google Chrome and accessing my maps through Chrome rather than using MS Explorer. It still does not work properly on MS Explorer so it must have something to do with the settings of my browser. I have resetted the Explorer to its original condition but it still did not help. I might have to reinstall MS Explorer. In the mean time I can use Chrome so at least I have a solution. I will let you know if the reinstallation of Explorer helps. tks anyway
Photo of Nicolas

Nicolas

  • 3 Posts
  • 0 Reply Likes
the problem is still there with the new installation of Explorer 9. So I guess I will continue using Chrome
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Thank you for the update Nicolas. I would recommend sticking with either Firefox or Chrome.
Photo of Andrew Stodart

Andrew Stodart

  • 1 Post
  • 0 Reply Likes
Yes but what do I do if I don't have Firefox or Chrome, only Explorer?
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Our product team has recommended using either Firefox or Chrome.

This conversation is no longer open for comments or replies.