Enable access to Yammer

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I'm unable to enable access to Yammer.

All the right buttons come up but it still doesn't show enabled.
Photo of Jerry J. Koenig

Jerry J. Koenig

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Ben Work

Ben Work

  • 46 Posts
  • 9 Reply Likes
Hi Jerry,

Have you checked to see if the feature turned on in Action? You should see a radio button option in your tasks to turn "Visible to: Yammer".

You are right that the button interaction is a bit buggy (we have a fix for this coming Friday afternoon) but I am pretty confident the feature is working.

Thanks for your understanding.

Ben
Photo of Jerry J. Koenig

Jerry J. Koenig

  • 5 Posts
  • 0 Reply Likes
Thanks Ben.

I did check it and no Yammer. Just the usual me, followers, etc.

I even tried creating a new task but no joy.

Do I just wait until Friday?

jerry
Photo of Ben Work

Ben Work

  • 46 Posts
  • 9 Reply Likes
Sorry to hear that. You could wait till Friday or if you have time send me some screenshots of whats happening to ben.work@mindjet.com and I can troubleshoot this with you some more.

Ben
Photo of Jerry J. Koenig

Jerry J. Koenig

  • 5 Posts
  • 0 Reply Likes
Thanks Ben. I'll try again next week and if it doesn't work then I'll email you some screenshots.
Photo of Jerry J. Koenig

Jerry J. Koenig

  • 5 Posts
  • 0 Reply Likes
Okay, Ben.

I tried enabling again this morning and no change. Any ideas?

jerry
Photo of Ben Work

Ben Work

  • 46 Posts
  • 9 Reply Likes
Thanks for the follow up Jerry.

Please send a detailed description of the steps you are a taking and screenshots to ben.work@mindjet.com and I will try to troubleshoot the issue with you.

Thanks, Ben
Photo of Ben Work

Ben Work

  • 46 Posts
  • 9 Reply Likes
For anyone excited to learn more about this feature see this blog post:

http://blog.mindjet.com/2012/08/exten...
Photo of Jerry J. Koenig

Jerry J. Koenig

  • 5 Posts
  • 0 Reply Likes
Just to close this one out. For anyone who stumbles on this in the future, the problem was with our security infrastructure. I tried it from home and everything worked the first time.

Thanks Ben and the rest of the team.

jerry

This conversation is no longer open for comments or replies.