Error : the mindjet viewer web part requires adobe flash player version 10 or above

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
hi
   when i open web mindjet map file, it shows "the mindjet viewer web part requires adobe flash player version 10 or above". but my adobe flash and reader had new version
   how can i solve it??
Photo of chriss0924

chriss0924

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!