Excel slow to open recent files rfom task bar when mindmanager 17 loaded

  • 1
  • Problem
  • Updated 2 years ago
first off 2nd time had to type this because of crappy logging system.

when mindmanager is open any excel file opened from the task bar recent files takes over 30s to load.

close mindmanager and problem goes away

mindmanager 17 windows 10, office2016
Photo of Chris Atkinson

Chris Atkinson

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Matthias Luger

Matthias Luger

  • 1 Post
  • 3 Reply Likes
Hi all,


i have a workaround for this problem.

for me it works if i run MindManager2017 as administrator.
I set this in compatibility settings of the MindManager2017-link on my desktop
So word and excel start in view seconds.

i also disabled the compatibility assistant from windows 10 because after closing MindManager i get a message from the assistant.
http://windowsten.info/forum/compatibility/software-compatibility/267-windows-10-disable-program-com...

if you use mapped network drives you have to add a value in the registry
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System 
add a new DWORD (32 Bit) named EnableLinkedConnections and set value to 1
reboot and now use your network-drives as administrator


i hope i can help somebody.

Photo of Sia Banihashemi

Sia Banihashemi, Official Rep

  • 111 Posts
  • 33 Reply Likes
That's great Matthias! Thanks for your contribution.
Photo of Jan Königsmark

Jan Königsmark

  • 1 Post
  • 1 Reply Like
Hello, thanks, the same issue, running MM as Administrator solved.
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1521 Posts
  • 227 Reply Likes
Maybe someone at Mindjet could place a SOLVED mark on this thread
Photo of jmbolivar

jmbolivar

  • 5 Posts
  • 0 Reply Likes
As stated by Matthias, having to run MM as Administrator is a workaround, not a solution. I wouldn't say this is «solved» at all.