Excel Range not displaying data in Linker map part

  • 1
  • Problem
  • Updated 4 years ago
When I add a map part (Microsoft Excel Linker) the connection between the map and the sheet work fine, it's just that no data ever shows up in MM. Any ideas? Screenshots below:
Photo of Jigs Gaton, Consultant

Jigs Gaton, Consultant

  • 111 Posts
  • 14 Reply Likes
  • sad about this

Posted 4 years ago

  • 1
Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes
That's odd - it's working for me. What version of Excel is it and are you using a 32 or 64-bit version of Excel/Office (not Windows)? MindManager will talk only to 32-bit versions.
Photo of Jigs Gaton, Consultant

Jigs Gaton, Consultant

  • 111 Posts
  • 14 Reply Likes
thx alex, i am using 32 bit office 2013 in windows 8.1 pro latest, but 64-bit. i already had to downgrade office just to get the add-ins to work. hmmm.... 
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1352 Posts
  • 203 Reply Likes
You have found some typical behaviour
If I use excellinker and I don't select part of the rows-columns... the result is as you show it above
If I doubleclick on what I see It jumps to the spreadsheet

However If I use excellinker as I always do:
Select a topic => click on excellinker => Open a spreadsheet => select the rows and colums that I want THAN it al works fine.
I Use MindManager latest version and MS office 2003

Photo of Jigs Gaton, Consultant

Jigs Gaton, Consultant

  • 111 Posts
  • 14 Reply Likes
Ary, alex, i went back today with rebooted VMs / machines and now all is well, using either method described. So i can close out my problem perhaps due to flakiness :) 
(Edited)