Export

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
When I tried exporting a map to an Interactive PDF. When I opened the file is said I didn't have the right adobe products. (i' have adobe reader 9+, Latest version of Flash) One message was Click Restart Minjet Player) (see attached)
Photo of Dustin Steinle

Dustin Steinle

  • 5 Posts
  • 1 Reply Like

Posted 6 years ago

  • 1
Photo of Michael Deutch

Michael Deutch, Official Rep

  • 438 Posts
  • 76 Reply Likes
Hi Dustin,

The requirements say:
Adobe® Acrobat® 9.2 or greater
Adobe Flash® Player 10 or greater

Do your products meet these requirements?

Thanks,
Michael
Photo of Dustin Steinle

Dustin Steinle

  • 5 Posts
  • 1 Reply Like
I have adobe flash 10...do you have to have Acrobat?
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1033 Posts
  • 177 Reply Likes
I believe you need the free Adobe Acrobat Reader not the paid app.
Photo of Dustin Steinle

Dustin Steinle

  • 5 Posts
  • 1 Reply Like
Thats what it was. By default it was opening with Adobe 8, when i forced it to open with Adobe Reader it worked fine. Thanks all for helping

This conversation is no longer open for comments or replies.