Exxellinker (Excel range) does not show content in MM2020

  • 1
  • Question
  • Updated 7 months ago
I use excellinker quite often since many versions this worked fine.

However, just tried in MM202 and the results do not show as expected.



If I try it in MM2019 it still works as expected.



It may be that it is because I have more MM versions on my windows 10 64 bit laptop.
But that is needed, since I provide training in various older versions

Please check if this is a bug, or something I should do in settings or so
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1888 Posts
  • 337 Reply Likes
  • sad

Posted 7 months ago

  • 1
Photo of Sia

Sia, Official Rep

  • 275 Posts
  • 68 Reply Likes
Hi Ary, I reported this to QA, they should reply soon. Meanwhile can you explain the problem a bit more? Is it just that after you add the excel range nothing is shown in the fields?
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1888 Posts
  • 337 Reply Likes
It happens both when I use excellinker in the advanced ribbon and from the mappart.

Extra info.
I had no problem using it from MM2019 but now...



I am a bit confused since this is normally not an export process, but just a dynamic link

(Edited)
Photo of Sia

Sia, Official Rep

  • 275 Posts
  • 68 Reply Likes
Hi Ary, can you share the excel document that you are having the problem with?
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1887 Posts
  • 337 Reply Likes
Yes, How?
Photo of Sia

Sia, Official Rep

  • 275 Posts
  • 68 Reply Likes
Hi Ary, The QA team replied with this comment:
While we allow side by side installation, you can only use add-ins for most recently installed version.

Did you by chance install version 2019 after 2020? If you did, try repairing the version 20 installation and that should fix the usage of add-ins in version 20.
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1888 Posts
  • 337 Reply Likes
No I had mm19 installed and when 2020 came added it as always. I don't know for sure but have the impression this started after installing mm2020 service ipdate.

Btw. On my older laptop there are vs x5 till vs 2018 installed with no problems ever I need that because of trainingclasses for companies with older versions without msa. Ofcourse i always demo the latest release extra functions.
Photo of Tom

Tom

  • 16 Posts
  • 7 Reply Likes
HI, I dont think that is is an issue with more than one version. I have 4 versions installed and the introduction of an Excel area is functioning in all of them. 
Photo of Tom

Tom

  • 16 Posts
  • 7 Reply Likes
and it is 64 bit too
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1888 Posts
  • 337 Reply Likes
Good news.
I did a repair for MM2019 and Excellinker works again
I did a repairtr for MM2020 and Excellinker works again

I tested it again in MM2019 and it still works as before.

Thanks for the tips