File locked on iPhone app

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
This has happened to me before, and I eventually got it to go away, but I can't remember how. Now I've tried everything I can think of.

The problem: One map shows up as locked on the iPhone in Mindjet Files cloud storage. I can open it read-only, but that's all.

I can open and edit the file with MindManager desktop on my PC, and it shows as unlocked on the Web at vision.mindjet.com as soon as I save and close it. 

I've tried:
- Editing, saving, and closing the file on my PC, then logging out.
- Logging out and back in on the iPhone
- Deleting and reinstalling the iPhone app
- Creating a new file, then repeatedly opening it on the PC, editing it, and closing it, then opening it on the iPhone, editing and closing it, etc. It gets locked and unlocked correctly (and very fast!)

Any ideas? I know I can probably save it with a new name using Save As, and the new file should be unlocked. But I go back and forth between the iPhone and the PC all the time, and it's happened often enough now that I'd like a real solution.

Thanks.

P.S. Just noticed one more oddity: When I open the cloud file list on the PC and highlight the desired file, the option to Check Out in the ribbon is grayed (even though the Locked icon is off)! This seems to suggest that somehow the file is somehow flagged as checked out, but not locked. Maybe a database glitch on the server?

Photo of Steve Krug

Steve Krug

  • 7 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1

Be the first to post a reply!