Formatting Inspector for topic fill doesn't work.

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I am really liking much about Mindjet 10 (for Mac) but am experiencing some issues I think could be bugs or, if not, lack of finding an intuitive solution. When formatting a topic, I only have two choices for Fill: Automatic and None. I can get the color wheel to appear but only by happenstance did it change the fill of the topic and then I couldn't get it to do it again. Something is definitely wrong. Is this a known problem or am I up in the night doing something wrong? I look forward to your help.
Photo of Lance Andrewsen

Lance Andrewsen

  • 1 Post
  • 0 Reply Likes
  • frustrated!

Posted 6 years ago

  • 1
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 116 Reply Likes
I think this is lack of finding an intuitive solution. But I did find the solution :)

The colour wheel will appear when selecting a topic and then clicking inside the square above the Fill text in the Inspector (not on the arrow to expand the menu to Automatic or None). However, changing the colour using the colour wheel will then only work for the topic that was selected at the time you've clicked on the Fill square. Selecting another topic after getting the colour wheel to show will not work and even reselecting the original topic won't change it colour.

So, the steps to changing a topic colour are: select topic, click on Fill square, select colour from colour wheel, close colour wheel.

Too bad it's not just selecting a topic and a colour, like on Windows.

This conversation is no longer open for comments or replies.