google search mappart not working

  • 3
  • Problem
  • Updated 2 years ago
  • Acknowledged
  • (Edited)
I use the google search mappart a lot in my training. The benefits of using it inside a map are fantastic.
However, since some time the search does not return any result.

Is there a new setting that should be set?
Is it because I used to demo it in MM15 and just last week I used it with MM16?

Please help.

NOTE: The Amazon and EBay webservices are functioning as usual.
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1232 Posts
  • 181 Reply Likes

Posted 2 years ago

  • 3
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 364 Posts
  • 64 Reply Likes
Official Response
Hi All, 

Apologies for the delay in posting an official reply on this thread. It is true that Google has deprecated the API that was used in MindManager for the Google Search Map Part.  We researched our options and concluded the Map Part would be to be completely rewritten using Google's new API. As a result, we have decided to pull the current Map Part from the upcoming release of MindManager 2017 (Fall 2016 timeframe) and will not be releasing a patch from MindManager 16 and earlier versions. 

As Alex Gooding mentioned above, the Google Search Map Part has remained unchanged since it was first introduced in MindManager version 9. I am starting a new Idea thread How Would You Improve Google Search in MindManager and would love to hear your suggestions. 

When replying to the Idea thread, please provide - 
  • Your use case (business or personal) with using the Google Search Web Part.
    and 
  • How can it be improved? (i.e. include images?).  

Thanks 
-Marian