Help, can't create a topic with the label TA, keeps changing to AT - huh?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Hello all, I can't create a topic with the label TA, keeps changing to AT and I've switched off anything that seems relevant under options/spelling. What's up with that?!? Go figure, I have a review in the morning. Well, thx for any help!
Photo of Jigs Gaton, Consultant

Jigs Gaton, Consultant

  • 111 Posts
  • 14 Reply Likes
  • freaked out

Posted 5 years ago

  • 1
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1033 Posts
  • 177 Reply Likes
I think that's Autocorrect.
File - Options - Spelling - AutoCorrect Options
Either
- untick the "Replace text as you type" box
Or
- scroll down to ta and delete