help text in wrong language

  • 1
  • Problem
  • Updated 4 years ago
Right clicking on a topic and hovering above Font color button, I'm told the shortcut is "Strg+Umschalt+F".
My MindManager is v14.2 (Win7-64bit) in English so I guess it's using keyboard settings (Swiss German) by mistake?
Photo of David W Warne

David W Warne

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1

Be the first to post a reply!