How do i delete fill colors behavior?

  • 1
  • Question
  • Updated 9 months ago
Hi, 

When i fill in the progress tab to "Task done" there will be automatically fill colors to green.

How do i delete that behavior? I can't find it...

These settings seems to be set to default now when i creating a new mind map. 

I have tried to "Reset current map theme to default" and change a lot of stuff in "Format topic"



Photo of Robin

Robin

  • 3 Posts
  • 1 Reply Like

Posted 9 months ago

  • 1
Photo of Nick Duffill

Nick Duffill, Champion

  • 508 Posts
  • 169 Reply Likes
If the Task Info task pane is not in view, go to the Task tab in the ribbon and click on "Show Task pane".

In the Task Info pane, click on "Calendar & display options" to disable the colour fills based on task status.

If you want this to be disabled by default, then edit this setting in the default template. (Design tab > template organizer > Map Templates > Mindjet/Blank templates/Default map > Modify).
Photo of Robin

Robin

  • 3 Posts
  • 1 Reply Like
Thank you so much. The first example works perfect for me. 

But i still have problems to change it by default. 
(Design tab > template organizer > Map Templates > Mindjet/Blank templates/Default map > Modify). and then click calendar & display options, and then save it. 

But when i close it down, and then open up a new mind map again i still have the same behavior as before. Of course i can change it manually, but it would be nice to have it clean by default. 
Photo of Robin

Robin

  • 3 Posts
  • 1 Reply Like
UPDATE 
Problem solved.

I did as Nick recommended, but I usually create "Radial Map" by default so I had to change the radial map template instead of Default Map and then save the template (.mmat file)

Thank you for the help Nick. 
(Edited)
Photo of Nick Duffill

Nick Duffill, Champion

  • 508 Posts
  • 169 Reply Likes
I'm glad you got it working