How to enable Mind Connect in Mind Manager 16

  • 1
  • Question
  • Updated 2 years ago
I could not find any way to login into MindConnect, the login button is disappear? How to enable it? Thanks

 
Photo of Truong Nguyen Hoang

Truong Nguyen Hoang

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 2 years ago

  • 1
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1298 Posts
  • 197 Reply Likes
Maybe you have not Enabled the access??

Got to File=> options => general and you can set it
It is all the way down at the bottom
(you may have to log out)


Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1298 Posts
  • 197 Reply Likes
Another reason may be that you do not have a subscription for this.
Like Plus or Mindjet for Business or Project Director.
Photo of Truong Nguyen Hoang

Truong Nguyen Hoang

  • 2 Posts
  • 0 Reply Likes
The first way is correct. Why don't you let it default? Thanks