How to make that so that when you insert text into a theme, the theme displayed in one line?

  • 2
  • Question
  • Updated 12 months ago
When I insert the text into a topic, the theme is represented by a square.
How to make that so that when you insert text into a theme, the theme displayed in one line?

I do not want to stretch the theme after inserting the text

Photo of Ivan

Ivan

  • 41 Posts
  • 0 Reply Likes

Posted 12 months ago

  • 2
Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes
One option is to use the fixed topic width option in the MAP add-in for MindManager. You could insert a blank topic, select from a range of topic widths up to 400 pixels and then store the blank topic as a map part.
Photo of Ivan

Ivan

  • 41 Posts
  • 0 Reply Likes
I do not understand.
Could you show a picture of where it is.
Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes

Hi Ivan,

Do you have the MAP add-in? It's available from Olympic Ltd, the same company that sells the Multi-Maps add-in you were trialling earlier.

If you have MAP installed the Fixed Topic Width command is on the Topic Actions tab. Its location on the MAP ribbon depends on whether you have set up the single or dual ribbon views for MAP.

(Edited)
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1354 Posts
  • 204 Reply Likes
The answer -as Alex points out- is that MindManager has always done it like this and you need the MAP add-in to get what you want.

It may cost a little, but compare that to the time savings and you hourly rate.

On the onther hand... Mindjet developers have integrated several add-ins in the years that passed. If you send a request to them, explaining why you need it, they may purchase MAP and make it part of a future release.
Photo of Ivan

Ivan

  • 41 Posts
  • 0 Reply Likes
Got it.
Thank you.

I thought this was an obvious option, when the size of the topic automatically adjusts to the text.
It's strange that this does not exist in MM
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 117 Reply Likes
This could be related to the 'preferred width' option of a specific level of topics in your map. Could you please check right-click > format topic > size and margins > preferred width

Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1354 Posts
  • 204 Reply Likes
It will still brake off once the width you set is reached
Photo of Ivan

Ivan

  • 41 Posts
  • 0 Reply Likes
I will repeat
I thought this was an obvious option, when the size of the topic automatically adjusts to the text.
It's strange that this does not exist in MM.

As in Excel, the cell is automatically configured for text.

Could you please check right-click > format topic > size and margins > preferred width

I think I will solve the problem or "MAP" or after inserting the text select all square topics and check right-click> format topic> size and margins> preferred width

Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 117 Reply Likes
Ivan, a more structured fix for this would be to make sure all new topics in a certain level of your map have a preferred width which is wide enough to accommodate for  the text.

To do this, have a look at the Design > Map Theme > Modify screen and adjust the specific level in that screen.