How to stop MM from opening templates page on startup?

  • 1
  • Question
  • Updated 2 months ago
  • Answered
I recently updated MM. When it starts up it now always opens the New - Templates Home selection which I practically always first have to click away to see the My Maps pane (because 90+% of all times I re-open an existing map instead of creating a new one).
Can one disable this opening of New - Templates somehow?
Photo of Michael Moser

Michael Moser

  • 18 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Colin Horner

Colin Horner

  • 146 Posts
  • 21 Reply Likes
Hi you can change what MindManager opens on StartUp Under File>Options>General
Photo of Michael Moser

Michael Moser

  • 18 Posts
  • 1 Reply Like
I have checked 'Enable "My Maps" task pane' and 'open "My Maps" task pane on startup' (plus a few items at the bottom), but not 'Reopen...' or 'Open document...' . 
From that I would expect to be launched into a selection of previous maps and not always open in the New --> Templates Home /  Blank Templates pane.

Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1627 Posts
  • 243 Reply Likes
You could check just one extra box to open a new document at startup and it should work everytime you start up mindmanager.

(Edited)