How to suppress the Index from tables on export to word

  • 1
  • Question
  • Updated 1 year ago
I am trying to use a table for format some content in topics (basically contact data).
On export to word the table is printed with the surrounding Index cells (A,B,C, ... / 1,2,3,...)
I have this suppressed at display, but it is shown in the export.

How can I suppress this in on the export?

Version: latest 17 for Windows.
Photo of Kurt Ludikovsky

Kurt Ludikovsky

  • 12 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 117 Reply Likes
Would you be able to share a screenshot of (part of) the map and the result in Word?
Photo of Kurt Ludikovsky

Kurt Ludikovsky

  • 12 Posts
  • 0 Reply Likes
@Mathieu

Seems to have something to do with the export settings.
I get the tables at the end of the TOC before the first real topic.
And I get them twice - once unformatted and once formatted (see below) - weard .

It seems to be ok now on the topic itself. Maybe my error before.
Now I have to find out how to get rid of it at the TOC.

I am now using MM18

Photo of Kurt Ludikovsky

Kurt Ludikovsky

  • 12 Posts
  • 0 Reply Likes
I have to correct myself: The table in between resulted from floating topics.
But the Header seem to come from the export settings. ('Export calculation tables' or so - I am using the german version)