How do I change the Default Author to myself, not Mindjet?

  • 2
  • Question
  • Updated 4 years ago
  • Answered
How do I change the Default Author in the mindmap metadata to default to myself? MindJet defaults to filling in the Author field of every map as "MindJet". Under copyright law, that means that MindJet is the copyrighted author. That is wrong. It should default to the registered user of your service. Presumably they are the author of the content, not MJ. Please advise. Also, I would like to add this to things that need to be changed in MindJet.
Photo of Mark1978

Mark1978

  • 32 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 2
Photo of Nigel Goult (Olympic & MIVAP)

Nigel Goult (Olympic & MIVAP)

  • 348 Posts
  • 134 Reply Likes
This data is stored in the map and because you are using the default template it is set to "Mindjet" as they created the template.

To change this open MindManager, select the Design tab, then select Template Organizer->Map Templates.

Select the "New Blank Map" entry and click "Modify".

Once the Map opens access the File->Properties menu and then change the author field to your required setting and then click Save or press CTRL + S.

That should then mean from now on the author value will be set to your name and not that of "Mindjet" whenever you create a new map from the default template.

Hope this help

MindMianager Add-ins @ Olympic Limited
http://www.olympic-limited.co.uk/product/new-year-special/
Photo of Joe Valentine

Joe Valentine

  • 16 Posts
  • 0 Reply Likes
This is helpful, but I note that, in Mindjet 14, the route is File, Info, Properties. It took me quite a while to find properties!
Photo of Nigel Goult (Olympic & MIVAP)

Nigel Goult (Olympic & MIVAP)

  • 348 Posts
  • 134 Reply Likes
Joe,

Thanks for pointing that out. In my haste to help I missed a step..sorry

I would amend the original post but it seems that editing after posting is not present in the new GS layout.
Photo of Mark1978

Mark1978

  • 32 Posts
  • 2 Reply Likes
Thanks, Olympic, for your very helpful reply. That worked. I still hope that the Mindjet people will not put anything in the Author field of any of their templates. Most users won't even think to check it, until it's too late.

Mark
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1033 Posts
  • 177 Reply Likes
I agree. The author field should be populated with the User Name from the Files > Options > User info on creation of a new map.
Photo of Alex Gooding

Alex Gooding, Champion

  • 844 Posts
  • 211 Reply Likes
Thanks Olympic for the reminder on how to do this.

I note however that while the Info tab has provision for several other fields such as subject, manager, category and perhaps most importantly company, there doesn't appear to be any way to add these fields to the header or footer in the page setup dialogue box, either directly or via the drop-down options.

There is another option for including this material. Follow the steps as outlined by Olympic but instead of going to the Info and then Properties options, select Print and then Page Setup instead. Then type in the company name or any other information you require directly into the header or footer sections of the page setup dialogue box, adding to or replacing the existing field names which point to the Properties fields.

This information should then appear in the header or footer of any map based on the default blank map.