How do I disable "Getting Started" pane from always appearing at startup?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
How do I disable the "Getting Started" pane from always appearing at MindManager 2012 for Windows startup? This is annoying, I'm way past that basic stuff.

Thanks!
Mark
Photo of Mark1978

Mark1978

  • 32 Posts
  • 2 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Terry Dalton

Terry Dalton

  • 304 Posts
  • 33 Reply Likes
Hi Mark,

From the File > Options > General
Deselect "Open document on startup" or specify a new document to open on startup.

I hope this helps.

Thanks,
Terry
Photo of Michael Deutch

Michael Deutch, Official Rep

  • 438 Posts
  • 75 Reply Likes
On the bottom of the Getting Started pane there is a checkbox that says, "Always show on startup". Remove the check and the pane will no longer appear each time you open the app.