How do you get a hyperlink to appear in a new window

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

I want the URL links to appear in a new browser window, NOT in MindManager
Photo of Kenton R. P. Fabrick

Kenton R. P. Fabrick

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1036 Posts
  • 180 Reply Likes
Either press Ctrl as you click or go to File > Options > add ins and disable the browser pane add in. This will also all MS Office apps appearing in the Browser Pane.
Photo of Kenton R. P. Fabrick

Kenton R. P. Fabrick

  • 2 Posts
  • 0 Reply Likes
Andrew,

Thanks! I was aware of the Ctrl option. The disabling is what I was really after!

Thanks again
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1036 Posts
  • 180 Reply Likes
Kenton

The slightly easier way is Home ribbon > Hyperlink dropdown > Untick - Use Built in Browser for Hyperlinks

This conversation is no longer open for comments or replies.