How to reset (or change) the toolbars (individual tool icons accidentally erased) ?

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
SUBJECT: How to reset toolbars (individual tool icons accidentally erased) ?

I installed Mindjet for androïd on my SAMSUNG NOTE smartphone.
It seems working well.

I was exploring it, developping an improvised dashboard map.
At some point, I was trying to format the text in end bubles, while I realised that some of the formating icons disappeared.

I explored, and discovered that, when leaving the finger on the icon long enough, (still a fraction of a second), the icon was removed from the tool bar.

I tried to find a way to add formats, or an option in the parameters in order to reset the toolbars, without success.

I removed the application, then I reinstalled it, without success.

How can we reset, or modify the content of the tool bars?
Photo of André

André

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Hi Andre.

Thank you for your post. If I am understanding the issue you are experiencing correctly, try scrolling to the right on the toolbar. The icons were not deleted, but moved off of the screen. The icon that is on the left reflects the appropriate icons that run up and down the left hand side of the map.

Please let me know if I am misunderstanding the issue or if any of this information is confusing. Thank you!
Photo of André

André

  • 3 Posts
  • 0 Reply Likes
Problem solved.

The solution is at this URL:
http://onlinehelp.mindjet.com/help/An...

No need to "reset" the toolbar.
The toolbar involved is the "style toolbar".

The online help explains that:

"To delete a style from the library
- Long-press on the saved style in the menu and it will be removed."

"To save a style to your library
- Select the topic whose style you want to save.
- Tap the camera icon to save the style."

I leave this posted, in case it could be useful to someone else...
(18 hours for a so simple issue..)

Thank you.
Photo of André

André

  • 3 Posts
  • 0 Reply Likes
Hello Brittney.

No, it was not an issue with the scrolling toolbar.

The icons were actually deleted from the toolbar.

Reading carefully the online help information, I realized that I was "deleting a style from the library", which is an actual feature of the application.
The application provides also an actual "save a style in the library" feature, which makes unnecessary to reset the toolbar.

Thank you very much for your help.

This conversation is no longer open for comments or replies.