Hyperlink and Browser Issues

  • 2
  • Problem
  • Updated 6 years ago
  • Acknowledged
My hyperlinks won't open in the MM Browser. I validated that I have "Use Built-in Browser for Hyperlinks" checked. Any thoughts?
Photo of netpappy

netpappy

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
What version of MindManager are you using? Are you using Windows or Mac? Thank you!
Photo of netpappy

netpappy

  • 2 Posts
  • 0 Reply Likes
Here is the information that I should have included originally...

Windows 7 Enterprise 6.1.7600
MindManager Pro 9.0.246
Internet Explorer Version 8.0.7600.16385
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
It does not look like you are running the latest version that was released for MindManager version 9 for Windows. I would try upgrading to 9.2.504. Go to the file tab of MindManager, Help and you can update the software there. This may help alleviate the problems that you are experiencing with the embedded browser. If not, please let me know.
Photo of G Scott Frazier

G Scott Frazier

  • 2 Posts
  • 0 Reply Likes
I have the latest version of MM9.2.504, running Win 7 (64bit) with MS Office 2010, and Internet Explorer 8.0.07601... the open in MindManager built-in browser seems to be dependent on IE 8 Security setting? Which setting causes the built-in browser to fail?
I have checked and unchecked the "Use Built-in browser for Hyperlinks" under the Insert (Tab) - Hyperlink (dropdown) it seems to respond when launching the external IE 8 browser, but it fails to launch the internal built-in browser? It sometime works when I create the Map and Topics, only when I first create the hyperlinks, after saving and restarting MM9.2 the same Map will not launch the Hyperlinks to the internal browser? This seems to be a chronic problem, I suspect it is not the IE 8 security setting, I think it is a config or xml setting that is not being set correctly.
Note: The “Check File & Folder Hyperlinks” test never find broken hyperlinks. I have uninstalled / re-installed and created many Maps the only work when first created. Please help fix this bug or tell me what securiy setting might be the most likley problem.
Thanks
Scott
Photo of Nick Duffill

Nick Duffill, Champion

  • 515 Posts
  • 172 Reply Likes
It would be worth checking that the "Browser" add-in is enabled in the File tab > Options > Add-Ins page. If this is unchecked, then hyperlinks will automatically open in an external browser. Add-ins can uncheck themselves if they have encountered a problem in the past.
Photo of G Scott Frazier

G Scott Frazier

  • 2 Posts
  • 0 Reply Likes
Thanks for the advice. The add-in for the "Browser" (v9.2.504.0) option is checked.
The problem still exist when opening an existing Map when hyperlinks exist. The open in external browser works fine, the open in internal browser dose not respond at all? Is this a IE 8 browser security setting? (See details above)
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
I would recommend opening a ticket with our support team. Our product team is requesting a copy of the map that you are currently experiencing issues with. You can attach the map to the support ticket. Please follow this link: https://secure.mindjet.com/support/co... to open a ticket. Thank you!
Photo of Bob Horvath

Bob Horvath

  • 2 Posts
  • 0 Reply Likes
I have found that in MM2012, I had to change the links to "Relative" . I had to go into File/Info/Properties and set the "Hyperlinks stored as" to "Relative". It warned me it was going to change them all, and after letting it change them, I have not seen any issues.
Photo of Åge Pedersen

Åge Pedersen

  • 1 Post
  • 0 Reply Likes
I've got the same problem with Win7 and MM11. I've tried all the tips above without success.
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Thank you for your post. Please open a ticket with our support team. They will need to gather additional information regarding the issue that you are currently experiencing as well as obtain your appropriate contact information. Please use this link: https://secure.mindjet.com/support/co... to open a ticket with our team. Thank you!

This conversation is no longer open for comments or replies.