I can't view my file. Mindjet lost my file's structure and topics

  • 1
  • Problem
  • Updated 2 years ago
I can't view my file. Mindjet lost my file's structure and topics. I have looked at your forum and now know that this is standard 'black and white topics' problem. It is very important for me. I hope for your help! Thank you.
Photo of Дмитрий Прокопченков

Дмитрий Прокопченков

  • 5 Posts
  • 0 Reply Likes
  • hope

Posted 2 years ago

  • 1
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 113 Reply Likes
I tried to open your file on MindManager for Windows, this resulted in an 'illegal XML character' messages. Luckily, I was able to open and save the file on MindManager for Mac which allowed it to be opened on Windows as well.

See this link for the fixed version of your file: https://drive.google.com/file/d/0B-7k2Aurq8H0eGk3M2tURnBVWmM/view?usp=sharing
I have downloaded fixed version, but have the same issue with it http://joxi.ru/K823EzpiKOnGrO. I work with mac OS version of mindjet (10.1.505). Please advise. Thanks in advance.
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 364 Posts
  • 64 Reply Likes
Hi Дмитрий, 

Mac 10.1.505 had some issues. Please update to the latest version 10.3.637 by going to Help>Check for Updates within MindManager. 
I have downloaded version 10.3.637 but it didn't help http://joxi.ru/qVrwNbltvz9eAX. I tried both file versions: corrupted and fixed (please see link above). Any other idea? Please help. Do I correctly understand that you can open my file without issues?
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 364 Posts
  • 64 Reply Likes
Please send a copy of your Map to our Technical Support Team at they can help repair the file and troubleshoot - 
I have send my problem to Support a week ago and have not yet get answer. Please advise what should I do?

Case #00372396
Subject: Mindjet corrupted my file
Created: 11/18/2015