Image Export settings - Transparent Background option is greyed out

  • 1
  • Problem
  • Updated 7 months ago

When using the image export function I select .png as my preferred format which supports transparency, and is supported by Mindjet as per the following article:

http://onlinehelp.mindjet.com/help/mindmanager/82/enu/cs_bitmap_export_settings.htm

However the "Transparent Background" option is greyed out, as per the screenshot below:

The option to export with transparency as .gif works, however the user group who within my organisation that uses Mindmapper do not want to use .gif and only want to be able export as .png.

Photo of Ben Scott

Ben Scott

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1299 Posts
  • 197 Reply Likes
Indeed...the Transparent Background is only available if you export to GIF format, where it works like a charm.

Mindjet developers should edit the help description and remove the option - although greyed out- from the other export format settings window.

Or they could spend some time to
  • Explain us why it is not available
  • and / or develop the functionality to comply with the help.
(Edited)
Photo of Ben Scott

Ben Scott

  • 2 Posts
  • 0 Reply Likes
Ary, hanks for the response, I will let my user group know that this feature has now been depreciated.