Internal Browser not opening

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
When I click on a hyperlink on a topic the internal browser rarely opens to view the link. If I right click and select Open Outside Mindjet then a browser opens and displays correctly. How can I get the MindJet Internal browser to open?
Photo of Peter Hawkes

Peter Hawkes

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 374 Posts
  • 67 Reply Likes
Hi Peter, 

What type of file does your hyperlink point to? As a quick test, if you copy the hyperlink path your clipboard and then paste the link in the URL bar of the embedded browser, does the file open? 



Photo of Peter Hawkes

Peter Hawkes

  • 6 Posts
  • 0 Reply Likes
Marian

When the internal browser was open then the links display but it was getting it to open was the problem. Clicking on the link did nothing; I have since closed and reopened a couple of times and now the browser seems to be functioning OK. Could I have turned it off by mistake?

Peter H
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 374 Posts
  • 67 Reply Likes
You can disable the embedded browser by clicking on the Hyperlink context menu under the Home tab and deselect "Use Built-in Browser for Hyperlinks". 

If that's not the case, do you recall which type of file you last had open in the browser before it stopped opening? 
Photo of Peter Hawkes

Peter Hawkes

  • 6 Posts
  • 0 Reply Likes
Not sure how I did it Marian!!

All seems to be working perfectly now; if it happens again I will take more notice of how I got to that position!

Thank you.

Peter H
Photo of Andrew Wilcox

Andrew Wilcox

  • 1 Post
  • 0 Reply Likes
In the past you had to select the topic first, then click the hyperlink icon. If you have a topic with no hyperlink selected and clicked the hyperlink icon of another topic nothing happened.

But in version 14.0.345 clicking the hyperlink of an unselected topic opens the browser pane.