Is it possible to tell Mindjet NOT to use IE proxy settings?

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Hi there,

I've played around with the proxy settings in the mindmanager.config file but regardless of when I do it always tries to use the proxy settings I have configured in IE. Is it possible to configure mindjet to ignore the IE proxy settings?

Thanks
Photo of jbrit

jbrit

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 117 Reply Likes
Is this about the Mindjet Connect part of Mindjet (whic stores maps in the cloud) or the embedded browser in Mindjet (the Browser task pane on the right-hand side)
Photo of jbrit

jbrit

  • 3 Posts
  • 0 Reply Likes
This is in Mindjet, bottom left hand corner says 'offline' when I click here and select connect it tries to use the proxy, our proxy requires authentication however the authentication box does not appear so instead I want to bypass the proxy server completely.

Thanks
Photo of Michael Deutch

Michael Deutch, Official Rep

  • 438 Posts
  • 76 Reply Likes
The desktop app leverages your Internet Explorer proxy settings. We're looking into a solution that lets you enter proxy settings directly into the desktop app.
Photo of jbrit

jbrit

  • 3 Posts
  • 0 Reply Likes
Hi there,

Thanks fro your reply.

Yeah, the problem we have is that we require authentication through the proxy server to get out onto the internet (launch IE, hit the proxy and get challenged for username / password). When using Mindjet we do not get challenged for this username / password so the proxy declines the request.

This conversation is no longer open for comments or replies.