Is there a fix for Mindmanager V7 for Mac to be used on OSX 10.9.1?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I recently replaced my old Macbook which runs OSX 10.9.1. Whilst I can run Mindmanager V7 on new Macbook Air, it is misbehaving, e.g. every word is created as a separate branch
Photo of Manoj Ranaweera

Manoj Ranaweera

  • 1 Post
  • 0 Reply Likes
  • sad

Posted 5 years ago

  • 1
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 364 Posts
  • 64 Reply Likes
Official Response
Manoj, 

MindManager V7 for Mac was last updated to support Mac OS X 10.6 Snow Leopard. To use MindManager for Mac on OS X 10.9.1, you will need to upgrade to MindManager 10 for Mac. 

Please visit this page for details on version 10: http://www.mindjet.com/mindmanager/platforms/mac/