Library images not available in Mindjet 2012 on Windows 8

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
The library tab shows placeholder for images, icons etc but they are not visible and cannot be inserted in a map. Tried reinstalling and found they were still not available. I get an error message when I right click and try to view an icon saying I do not have permission to view this item ( I am adminstrator on the systemt). Any ideas?
Photo of Tildy Johannsen

Tildy Johannsen

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Hi Tildy. Thank you for your inquiry. In order to best assist you, I would recommend opening a ticket with our support team. They will need to gather additional information regarding the issue that you are currently experiencing as well as obtain all of your appropriate contact information. Please use this link: https://secure.mindjet.com/support/co... to open a ticket with our team. Thank you!
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1032 Posts
  • 177 Reply Likes
Can you see the missing images, icons etc in your version of this folder?

C:\Users\"user name"\AppData\Local\Mindjet\MindManager\10\Library\ENU

This conversation is no longer open for comments or replies.