Map not opening in browser after editing on Android

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I've used MindJet in the browser from my PC for a while now to work on a map and a little while ago I tried editing it on my tablet using MindJet for Android. This worked well enough and it synch'd its changes back to the cloud.

However, when I now go to my MindJet Library in the browser and double click the map, I just get the spinning wheel thing spinning forever... only the toolbar opens up, the map never opens. I've tested on multiple computers and browser types (including using incognito mode). The app says the map has been properly synch'd back up and the Library on the web says it's idle with the correct modification time, so it has the correct map and it should be open-able.

Newly created maps in the browser open up fine, so there might be something the Android app put in the map that is not compatible with the browser's editor.

Is there a way to fix this?
Photo of Anuradha Dissanayake

Anuradha Dissanayake

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!