Map locked in "Show this branch alone" mode

  • 1
  • Problem
  • Updated 5 years ago
Now ...how do I get my 2h of work back ? I saved the map I closed the map and opened the map, I restarted mindmanager...nothing changed

http://i.imgur.com/X0mSGS8.png

Photo of Last Unicorn

Last Unicorn

  • 32 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 374 Posts
  • 66 Reply Likes
Please try to right-click the 'Show Branch Alone is in use' button in the lower-left corner and choose 'Show Other Branches' or try keyboard shortcut F4.
(Edited)
Photo of Last Unicorn

Last Unicorn

  • 32 Posts
  • 0 Reply Likes
That worked. Thanks ...you have to fix that ..it looks like the quick access toolbar is not in sync with the rest of the program. Send that to the developers ...Thanks again
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 374 Posts
  • 66 Reply Likes
I'm glad that worked for you, but I was not able to reproduce this issue using the same buttons in the Quick Access Toolbar. 

Can you consistently reproduce this? 
Photo of Last Unicorn

Last Unicorn

  • 32 Posts
  • 0 Reply Likes
Sure: try this map http://pastebin.com/1KZtD3NC  (saved as xmmap)
Photo of Last Unicorn

Last Unicorn

  • 32 Posts
  • 0 Reply Likes
And here is the screen capture http://i.imgur.com/Uu0IaTp.png If you press F4 you are going to see the upstream branches but the button bar won's allow you to see those nodes because the corresponding button is disabled
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1036 Posts
  • 178 Reply Likes
Have you selected the topic which you selected when you pressed F4 or equivalent button initially?
Photo of Last Unicorn

Last Unicorn

  • 32 Posts
  • 0 Reply Likes
As far as I remember yes I did. Did you try the map that I posted above? In the picture above you can see the toolbar and B as in bolded active selected. That means that the focus is on an object that has the text bolded ..the only object visible in that picture is that node. Moreover the connector to the upstream object is visible. That should not happen in "Show this branch alone" 
(Edited)