Map with embedded graphics (exported as swf) and uploaded to Sharepoint doc library were not shown (white)

  • 2
  • Question
  • Updated 6 years ago
  • Answered
Using MindManager 2012 *Trial* edition (Windows).
Internet Explorer 8
Shockwave Flash Object IE Add-On is version 11.1.102.55 (Dec 23, 2011)

I took a mmap file created in an earlier version of MM with embedded images already in the top level topics. I opened the mmap file in 2012 Trial and exported it to swf. I can see the embedded images when I view the swf locally in IE (I.e. launched from windows explorer). However, after uploading it to Sharepoint and opening the swf using an embedded
Photo of Dan Peerenboom

Dan Peerenboom

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 7 years ago

  • 2
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Thank you for your feedback Dan. I have notified our team of this issue and they are looking into it.
Photo of Dan Peerenboom

Dan Peerenboom

  • 2 Posts
  • 0 Reply Likes
Fyi...I still haven't heard back from anyone. It has been 2 weeks now.
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Hi Dan. Thank you for the follow up. I reported this issue internally and our team has been working on fixing this problem that you reported. I will keep you updated once I get a better idea of when an update will be released.
Photo of Pfeilomatic

Pfeilomatic

  • 1 Post
  • 0 Reply Likes
Hy. We have the same Problem. I created a OrgChart with User Pictures. Then I exportet it to SWF. When I open it from my local machine in the IE, the Pictures are shown. When i save the SWF to my SharePoint 2007 Server, the Flash is opening, but the included User Pictures are not shown.

What can we do?

We are using Mind Manager 2012. Full Version. No Trial.
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Thank you for your post. Our team is aware of this issue and is working on fixing it. I do not have a date of when this fix will be released.
Photo of Ilgaz Demirel

Ilgaz Demirel

  • 1 Post
  • 0 Reply Likes
Hİ All,

I catulaly have the worse problem. When I export as swf the map comes up but the images are not displayed :(

Please help
Photo of paperlapub

paperlapub

  • 1 Post
  • 0 Reply Likes
Hi Again

Are there any news about this?

Best regards
Roger
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
I still do not have a date of when this will be fixed, however, I have recently spoken to our product team and they are still working on the issue. Thank you!
Photo of Juan Alberto Nuñez Rodriguez

Juan Alberto Nuñez Rodriguez

  • 1 Post
  • 0 Reply Likes
here is a solution, adding the file to the adobe flash player trusted locations at global settings/ advanced (scroll down to find it)

https://community.mindjet.com/mindjet...

regarsd!

there should be a better solution, please look into it mindjet team

This conversation is no longer open for comments or replies.