Mindjet Errors after opening on a Mac

  • 2
  • Question
  • Updated 2 years ago
  • Answered
I have a map in Mindjet via MindMap 15.  I went online w my Mac, checked it out, edited it, put it back then tried to open it w Mindmap 15 and got errors that the file was moved.  Are these not compatible?
Photo of mpcrph@comcast.net


  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 462 Posts
  • 102 Reply Likes

Maps created in MindManager 15 are compatible with MindManager for Mac and vice versa. 

Please open a case with our Customer Support Team at www.mindjet.com/contactus and we will be glad to troubleshoot this issue. 
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 118 Reply Likes
Any update on what caused this and how it can be solved, so everybody can learn from this?
Photo of Alice Andley

Alice Andley

  • 1 Post
  • 0 Reply Likes
I installed MindManager v.15 on my MacBook Pro but it is not working so I contacted Apple technical service but did not get the valid solution from there. Help me to resolve this issue.