Mindjet 2.7.2 not working. Cannot access dropbox files

  • 1
  • Problem
  • Updated 8 years ago
  • Acknowledged
Mindjet 2.7.2 not working. Cannot access my dropbox files.

I keyed in my dropbox account and password, but it doesn't load my files, cannot see them at all. Never had that problem with 2.6 version.

Is there a way to load the old version?
Photo of bill


  • 24 Posts
  • 1 Reply Like
  • very VERY frustrated

Posted 8 years ago

  • 1
Photo of Andy Markham

Andy Markham

  • 133 Posts
  • 5 Reply Likes
Hi Bill,

Please try the following:

• log out of Dropbox and Connect.
• go to Settings>Application>Manage Application, and clear out the cache and data
• launch Mindjet
• log back in to Dropbox and Connect.

please report back if this is/isn't successful. Thanks.
Photo of bill


  • 24 Posts
  • 1 Reply Like
HI Andy,

I did all the above but could not get it to work. Even after I force quit, it was still the same. So I had to "Reset" the iPad to factory default and restore the older version of Mindjet from my iCloud, which is Mindjet 2.6 I think. It works but I do miss the functions on v2.7.1.

Can you please send me the v2.7.1 update? Since that worked well for me, I'd like to stick to it and not deal with v.2.7.2. Tks a lot.


This conversation is no longer open for comments or replies.