Mindjet for android not syncing or logging in

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
I have been using mindjet for android on my galaxy s3 but it stopped syncing or opening maps. I tried reinstalling it but now it won't let me log in at all. Any ideas?
Photo of stuartdojo


  • 1 Post
  • 0 Reply Likes
  • Missing using mindjet

Posted 5 years ago

  • 2
Photo of Blaine Mathieu

Blaine Mathieu

  • 6 Posts
  • 3 Reply Likes
Late Friday evening we began to experience an issue with Android connectivity to our back-end servers. We have located the issue and should have it addressed within the next hour or so. Thank you for your patience.

Blaine Mathieu
Chief Products Officer
Photo of Andy Markham

Andy Markham

  • 133 Posts
  • 5 Reply Likes
This issue has been resolved--if you still have problems logging in, please go to Settings>Applications and clear out the cache and data for the app, launch the app , and log back in. Sorry for the inconvenience.

This conversation is no longer open for comments or replies.